Oude iPhones en Android-telefoons

WhatsApp werkt vanaf november niet meer op oude telefoons

09 september 2021 11:52 Aangepast: 10 september 2021 12:06
De iPhone 4 verscheen in 2010. Beeld © Getty

WhatsApp stopt op 1 november met de ondersteuning van oude iPhones en Android-telefoons. Wie zo'n oud toestel heeft, moet een nieuwe smartphone kopen om WhatsApp te blijven gebruiken.

WhatsApp meldt dat het vanaf 1 november alleen smartphones met iOS 10 of nieuwer en Android 4.1 of nieuwer ondersteunt. Gebruikers van oudere, niet-ondersteunde telefoons wordt aangeraden over te stappen op nieuwere smartphones.

WhatsApp is vanaf 1 november niet meer te gebruiken op onder meer de iPhone 4 en 4S. De iPhone 5 is vanaf dan de oudste iPhone die WhatsApp nog wel ondersteunt. Dat toestel verscheen in 2012. Android 4.1 verscheen ook in 2012.

WhatsApp heeft zelf geen lijst van Android-telefoons die straks niet meer worden ondersteund. Fabrikanten van Android-telefoons, zoals Samsung, Sony, Nokia en HTC, bepalen zelf welke toestellen welke updates krijgen. Gebruikers kunnen in de instellingen van Android checken met welke versie van het systeem hun telefoon werkt.

Miniatuurvoorbeeld
Lees ook

'Duizend inhuurkrachten WhatsApp lezen mee met chats'

Chatgeschiedenis opslaan

WhatsApp raadt gebruikers van oude telefoons aan hun chatgeschiedenis op tijd op te slaan op Google Drive of iCloud. Dat kan op de toestellen die hun ondersteuning verliezen alleen voor 1 november. 

De backup van hun chatgeschiedenis kunnen gebruikers later terugzetten op hun nieuwe telefoon. 

Bright blok

 

Volg Bright voor meer tech:​​

Kijk onze video's

Volg op Instagram en Facebook

En luister de podcast

Altijd weten wat er speelt?
Download de gratis RTL Nieuws-app en blijf op de hoogte.

Playstore Appstore

Dit is een artikel van