Tech

Microsoft dicht groot lek in oude Windows-versies

15 mei 2019 14:42 Aangepast: 16 mei 2019 08:19

Microsoft waarschuwt gebruikers van oudere versies van Windows voor een ernstig beveiligingslek en roept op om snel te updaten.

In oudere versies van Windows is een ernstig lek gevonden dat in potentie voor een grootschalige aanval gebruikt kan worden, zoals de WannaCry ransomware-aanval in 2017. "Deze kwetsbaarheid heeft geen interactie van de gebruiker nodig en is 'wormbaar'", stelt Microsoft.

Cybercriminelen zouden met de kwetsbaarheid een kettingreactie van besmettingen in gang kunnen zetten. Voor zover bekend is er nog geen misbruik van het lek gemaakt, maar Microsoft neemt de ontdekking hoog op.

Windows XP en Windows 7

De kwetsbaarheid zit in Windows XP en Windows 7 en in serverversies, zoals Windows Server 2003, Windows Server 2008 R2 en Windows Server 2008. Opvallend genoeg krijgen Windows XP en Windows Server 2003 een beveiligingsupdate, ook al worden beide systemen officieel niet meer door Microsoft ondersteund. Gebruikers van Windows XP en Server 2003 moeten de cruciale update handmatig downloaden vanaf de update-pagina.

Recentere versies van Windows krijgen de update wel automatisch. De nieuwste Windows-versies 8 en 10 zijn niet door het lek getroffen. Toch zijn er nog erg veel pc's die op een oudere versie van Windows lopen. Windows 10 passeerde Windows 7 pas begin dit jaar in populariteit.

Miniatuurvoorbeeld
Lees ook:

Windows 10 installeert grote updates niet meer automatisch

Miniatuurvoorbeeld
Lees ook

'Betalen aan makers Wanacry-ransomware is zinloos'

Volg Bright op YouTube voor meer tech-video's

Wist je dat wij ook een app hebben?
Daarmee heb je al het nieuws binnen handbereik. Download 'm hier.

Playstore Appstore

`